Oh no! Where's the JavaScript? Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Need for Speed: Heat
Need for Speed: Payback
Need for Speed: Edge
Need for Speed (2015)
Need for Speed: No Limits
Need for Speed (film)
Need for Speed: Rivals
Need for Speed: Most Wanted (2012)
Need for Speed: The Run
Shift 2: Unleashed
Need for Speed: Hot Pursuit (2010)
Need for Speed: World
Need for Speed: Nitro
Need for Speed: Shift
Need for Speed: Undercover
Need for Speed: ProStreet
Need for Speed: Carbon
Need for Speed: Most Wanted (2005)
Need for Speed: Underground 2
Need for Speed: Underground
Need for Speed: Hot Pursuit 2
Need for Speed: Porsche 2000
Need for Speed: Road Challenge
Need for Speed III: Hot Pursuit
Need for Speed II
The Need for Speed
Forum dyskusyjne

Przoszę o Pomoc !

Ostatnia aktualizacja 9 lata temu
B
benek 
Uliczny kierowca
Dodano 9 lata temu
#1
Siema. Mam problem z grą NFS U1. A powiem wam dokładnie o co chodzi. Pisałem o tym w SB ale nikt nie odpowiadał. wkleję tu to co napisałem. I dopiszę coś jeszcze :)

Co ja mam zrobić jak mi w NFS U1 jak kliknę lekko to od razu na koniec przeskakuje. Czułość jest za duża a gra świeżo zainstalowana. I jeszcze jak zmieniam auto żeby mieć inne to ono szybko przyjeżdża A pamiętam że kiedyś ono powolutku jechało. Bardzo proszę o pomoc ! Aha i jeszcze auta jakoś agresywnie skręcają Przed chwilą włączyłem wyścig DRIFT i auto miało takiego kopa że masakra. To wyglądało tak jak niektóre przyśpieszone filmy na YT. Żadnego wirusa nie mam i moda też. Gra jest oryginalna.
img197.imageshack.us/img197/1919/jokera.png


PSN: benek8

Origin: benek8

Skype: visjanusz

Need for Speed Heat
Radzio
Radzio 
Super Admin
Dodano 9 lata temu
#2
Heh..ja tak mam z każdą częścią NFS jak gram w nią już około 1 H 30 min to mi się takie coś robi..nic tylko wyłączyć kompa aby odpoczął..
i.imgur.com/WXRYXMd.png
B
benek 
Uliczny kierowca
Dodano 9 lata temu
#3
Ale chodzi o to że ja ledwo jak włączę kompa to już się to dzieje w grze. W innych grach tak nie mam. w ogóle jakoś szybko się ładuje... Coś jest nie tak.
img197.imageshack.us/img197/1919/jokera.png


PSN: benek8

Origin: benek8

Skype: visjanusz

Se3a
Se3a 
Czempion
Dodano 9 lata temu
#4
Moja propozycja to, format dysku.
Inaczej chyba nic ci na to nie poradzę.
Miałem ten sam problem w Underground :) i wiem że po formacie było ok.
e-fotek.pl/images/53307022844356079731.png
Dzisiaj na jutro pewnie czekam bez strachu,
Wita mnie świt, witam go na luzaku,
Radości łzy i smutku pół na pół,
Cały czas życiu stawiam czoła bez strachu!
B
benek 
Uliczny kierowca
Dodano 9 lata temu
#5
Hmmm... No raczej formata nie zrobię bo stracę sporo rzeczy w CoD4 więc to odpada. :( Postaram się jutro odinstalować i zainstalować znowu. Dzięki za propozycję i liczę jeszcze na jakieś
img197.imageshack.us/img197/1919/jokera.png


PSN: benek8

Origin: benek8

Skype: visjanusz

kryset1997
kryset1997 
Obserwator
Dodano 9 lata temu
#6
To weź CoD4 zrzuć sobie na płytkę 8,5 gb i zrób formata albo przerzuć sobie go na inny dysk



A masz w niej patche wgrane ?


Nie kaleczmy języka:/

"Przeżuć" to możesz gumę. Zgadzam się z McRae.
Sudri
Sudri 
Amator
Dodano 9 lata temu
#7
Format lub ewentualnie nowe sterowniki do karty graficznej :)
www.bankfotek.pl/image/854288.jpeg
Skazo
Skazo 
Uliczny kierowca
Dodano 9 lata temu
#8
Poszukaj czy nie ma jakiegoś patcha czy coś w tym stylu. Pamiętam że też miałem podobny problem że gra nagle gwałtownie przyspieszała i musiałem jakiś patch ściągnąć. Coś tam z prockiem było, nie pamiętam już co bo to dawno było ale na jakimś forum to wyczytałem i było ok. Tak więc poszukaj coś na ten temat na google.
Dominik
Dominik 
Zawodowiec
Dodano 9 lata temu
#9
Mi sie wydaje,ze jak masz U1 oryginal plytke to natrafiles na felerna wersie.Pozycz od kogos U1 i wgraj je i zobacz czy tez sie tak robi.Albo gra Ci sie nie doinstalowala.Ja tak mialem z MW
B
benek 
Uliczny kierowca
Dodano 9 lata temu
#10
Ryan to nie jest wina płyty. Wcześniej też ją instalowałem i było ok. a płyta anie ryski nie ma... Spróbuję zaraz jeszcze raz zainstalować :)

Edit// Problem już rozwiązany. Nie wiem jakim cudem ;D
img197.imageshack.us/img197/1919/jokera.png


PSN: benek8

Origin: benek8

Skype: visjanusz

You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.