Oh no! Where's the JavaScript? Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.
Need for Speed: Heat
Need for Speed: Payback
Need for Speed: Edge
Need for Speed (2015)
Need for Speed: No Limits
Need for Speed (film)
Need for Speed: Rivals
Need for Speed: Most Wanted (2012)
Need for Speed: The Run
Shift 2: Unleashed
Need for Speed: Hot Pursuit (2010)
Need for Speed: World
Need for Speed: Nitro
Need for Speed: Shift
Need for Speed: Undercover
Need for Speed: ProStreet
Need for Speed: Carbon
Need for Speed: Most Wanted (2005)
Need for Speed: Underground 2
Need for Speed: Underground
Need for Speed: Hot Pursuit 2
Need for Speed: Porsche 2000
Need for Speed: Road Challenge
Need for Speed III: Hot Pursuit
Need for Speed II
The Need for Speed
Forum dyskusyjne

Problem z ukończeniem instalacji UG2

Ostatnia aktualizacja 4 lata temu
K
Kuchsee 
Uliczny kierowca
Dodano 4 lata temu
#1
Juz sie mecze z tym chyba godzine. Chodzi o to, ze przy 100% instalacja sie zatrzymuje i chyba probuje skopiowac plik speed2.exe ale za nic nie umie tego zrobic. Jakies pomysly?

// Milex1977
Zmiana nazwy tematu
Need for Speed Heat
Radon
Radon 
Mistrz
Dodano 4 lata temu
#2
Jaki sprzęt, system, skąd wyczarowałeś grę?
s5.ifotos.pl/img/malapng_wqnpwqs.png
K
Kuchsee 
Uliczny kierowca
Dodano 4 lata temu
#3
Pentium dual core cpu 2.30 ghz, 2 gb ram, windows 7, gra wyczarowana ze sklepu
Radon
Radon 
Mistrz
Dodano 4 lata temu
#4
Przetrzyj płytkę ;D
s5.ifotos.pl/img/malapng_wqnpwqs.png
K
Kuchsee 
Uliczny kierowca
Dodano 4 lata temu
#5
probowalem duuuzo razy, i gowno
Radon
Radon 
Mistrz
Dodano 4 lata temu
#6
Wyłącz aplikacje działające w tle, spotkałem się kiedyś z problemem u jakiegoś znajomego, że gra nie chciała się instalować jak coś tam zamontowane było w deamon toolsie. Trochę błądzenie po ciemku, ale może pomoże, na pc o takiej konfiguracji Underground z oryginalne płytki powinien bez problemów działać.
s5.ifotos.pl/img/malapng_wqnpwqs.png
Inventer89
Inventer89 
Super Admin
Dodano 4 lata temu
#7
Spróbuj wyłączyć antywirusa, ewentualnie sprawdź na drugim komputerze.
i50.tinypic.com/qs3xp5.jpg
K
Kuchsee 
Uliczny kierowca
Dodano 4 lata temu
#8
na 2 kompie mam normalnie zainstalowane, tylko ze teraz jestem na laptopie a chce sobie w cos pograc
K
Kuchsee 
Uliczny kierowca
Dodano 4 lata temu
#9
Probowalem tego co mi doradziliscie, i nic nie podzialalo.

@EDIT: Udalo mi sie doinstalowac plik speed2.exe, lecz teraz jest inny problem. Gdy wlaczam gre wszystko jest ok, jest logo THX ale po tym logo mam czarny ekran i myszke na srodku ekranu, ktora nie moge ruszyc. Gre instalowalem z minimalna iloscia plikow.
Allure
Allure 
Zawodowiec
Dodano 4 lata temu
#10
Może przeczyść płyte, stacje dysków i zrób reinstall, chyba, że nie chce ci się z tym babrać. ;D pokombinuj z patchami może.
K
Kuchsee 
Uliczny kierowca
Dodano 4 lata temu
#11
Dobra sprobuje, a jesli chodzi o to jak doinstalowalem plik speed2.exe, to po prostu zakonczylem instalacje i pobralem speed2.exe z neta i wrzucilem do folderu.
xKajzerGaming007
xKajzerGaming007 
Zawodowiec
Dodano 4 lata temu
#12
no wlasnie mialem pisac by pobrac speed2.exe xD
K
Kuchsee 
Uliczny kierowca
Dodano 4 lata temu
#13
Zainstalowalem patcha 1.2 EU i pojawia sie teraz logo EA, THX pojawia sie intro z Rachel i potem znowu czarny ekran
Inventer89
Inventer89 
Super Admin
Dodano 4 lata temu
#14
Zrób pełną instalację. Wtedy gra nie musi doczytywać plików z płyty podczas gry. No i możesz użyć pliku NO-CD, żeby w ogóle nie potrzebować płyty.
i50.tinypic.com/qs3xp5.jpg
K
Kuchsee 
Uliczny kierowca
Dodano 4 lata temu
#15
tylko przy pelnej instalce tez jest problem xd mianowicie taki ze instalacja staje w 89% i nie umie zainstalowac sdat.viv

Edit:
MAM ROZWIAZANIE! Pobralem z waszego downloadu plik z usunieciem intro przed gra i normalnie sie wszystko wlaczylo!
Dzieki wszystkim za pomoc!

// Inventer89
Edytujemy, a nie dodajemy post pod postem
Inventer89
Inventer89 
Super Admin
Dodano 4 lata temu
#16
Czyli nie przekopiował się plik z intrem Bayview. Ciekawa sytuacja, ale dobrze że gra już śmiga :)
i50.tinypic.com/qs3xp5.jpg
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.